2.2.10. Opening GNATbench ViewsΒΆ

In the Ada perspective, you can open a GNATbench view using the “Show View” menu entry (under the Window menubar entry):

enabling the project explorer view via Window menu

When not in the Ada perspective, use the Window menubar entry select “Show View” as before, and then select “Other...” to bring up the dialog box shown below. Expand the “Ada” category and select the view desired.

enabling GNATbench views